Browse Source

upgrade deps, add yarn.lock

master
noerw 2 years ago
parent
commit
166391ba0e
2 changed files with 41 additions and 4 deletions
  1. +4
    -4
      package.json
  2. +37
    -0
      yarn.lock

+ 4
- 4
package.json View File

@@ -1,6 +1,6 @@
{
"name": "midisrv",
"version": "0.4.0",
"version": "0.4.1",
"description": "client & server to exchange midi messages via websockets",
"main": "midisrv.js",
"bin": "./midisrv.js",
@@ -25,8 +25,8 @@
},
"homepage": "https://github.com/noerw/node-midisrv#readme",
"dependencies": {
"commander": "^2.9.0",
"midi": "^0.9.4",
"ws": "^1.1.0"
"commander": "^2.11.0",
"midi": "^0.9.5",
"ws": "^3.1.0"
}
}

+ 37
- 0
yarn.lock View File

@@ -0,0 +1,37 @@
# THIS IS AN AUTOGENERATED FILE. DO NOT EDIT THIS FILE DIRECTLY.
# yarn lockfile v1


bindings@~1.2.1:
version "1.2.1"
resolved "https://registry.yarnpkg.com/bindings/-/bindings-1.2.1.tgz#14ad6113812d2d37d72e67b4cacb4bb726505f11"

commander@^2.11.0:
version "2.11.0"
resolved "https://registry.yarnpkg.com/commander/-/commander-2.11.0.tgz#157152fd1e7a6c8d98a5b715cf376df928004563"

midi@^0.9.5:
version "0.9.5"
resolved "https://registry.yarnpkg.com/midi/-/midi-0.9.5.tgz#fc323aff3e81b0d4099caeead535ba679c6e9d88"
dependencies:
bindings "~1.2.1"
nan "^2.3.3"

nan@^2.3.3:
version "2.6.2"
resolved "https://registry.yarnpkg.com/nan/-/nan-2.6.2.tgz#e4ff34e6c95fdfb5aecc08de6596f43605a7db45"

safe-buffer@~5.1.0:
version "5.1.1"
resolved "https://registry.yarnpkg.com/safe-buffer/-/safe-buffer-5.1.1.tgz#893312af69b2123def71f57889001671eeb2c853"

ultron@~1.1.0:
version "1.1.0"
resolved "https://registry.yarnpkg.com/ultron/-/ultron-1.1.0.tgz#b07a2e6a541a815fc6a34ccd4533baec307ca864"

ws@^3.1.0:
version "3.1.0"
resolved "https://registry.yarnpkg.com/ws/-/ws-3.1.0.tgz#8afafecdeab46d572e5397ee880739367aa2f41c"
dependencies:
safe-buffer "~5.1.0"
ultron "~1.1.0"

Loading…
Cancel
Save