Browse Source

update readme

master
noerw 3 years ago
parent
commit
0e022f76ad
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      README.md

+ 1
- 1
README.md View File

@@ -13,7 +13,7 @@ On linux the packages `alsa-base`, `libasound2-dev`, `build-essential`, `python`
Windows and OSX need Python 2.7 & a C++ Compiler.
For more information see [here](https://www.npmjs.com/package/midi#prerequisites).

Once the dependencies are installed, run `npm install -g`.
Once the dependencies are installed, run `npm install midisrv -g`.
Now `midisrv` is in your path and callable anywhere in from the terminal.

### Usage

Loading…
Cancel
Save