fork https://github.com/3liz/quickosm mit kleinen fixes fuer qgis2
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

metadata.txt 1.5KB

1234567891011121314151617181920212223242526272829303132333435363738394041424344454647484950515253545556575859606162
  1. [general]
  2. name=QuickOSM
  3. qgisMinimumVersion=2.0
  4. qgisMaximumVersion=2.22
  5. description=QuickOSM allows you to work quickly with OSM data in QGIS thanks to Overpass API.
  6. about=Execute customs overpass queries from QGIS to get OSM data.
  7. version=1.4.10
  8. newQueries=False
  9. author=Etienne Trimaille
  10. email=etienne@trimaille.eu
  11. # For QGIS WPS
  12. server=True
  13. # End of mandatory metadata
  14. # Optional items:
  15. # Uncomment the following line and add your changelog:
  16. # changelog=
  17. Version 1.4.10
  18. * Allow empty key in the Quick Query
  19. * Add Overpass Kumi server
  20. Version 1.4.9
  21. * Fix HTTPS Nominatim
  22. Version 1.4.8
  23. * Allow more output format in Processing framework
  24. Version 1.4.7
  25. * Fix port number for HTTPS
  26. Version 1.4.4
  27. * Move the plugin the vector menu
  28. * Fix various issues
  29. Version 1.4.3
  30. * Finnish translation
  31. * Fix issues with OQL
  32. * Refactoring
  33. Version 1.3.4
  34. * Add admin_level to the preset
  35. * Dutch translation
  36. Version 1.3.3
  37. * Add closed waterway to the polygon layer
  38. * Italian translation
  39. Version 1.3.2
  40. * bug fix
  41. Version 1.3
  42. * {{geoCoords}} and {{center}} are now implemented
  43. * German translation
  44. * Fix encoding on windows
  45. * Fix some minor bugs
  46. # Tags are comma separated with spaces allowed
  47. tags=osm,openstreetmap,overpass,download,osmdownloader
  48. homepage=https://github.com/3liz/QuickOSM
  49. tracker=https://github.com/3liz/QuickOSM/issues
  50. repository=https://github.com/3liz/QuickOSM
  51. icon=icon.png
  52. # experimental flag
  53. experimental=False
  54. # deprecated flag (applies to the whole plugin, not just a single version)
  55. deprecated=False